Commit fac76849 authored by Slava Monich's avatar Slava Monich

[ofono] Bumped libgrilio version requirement

parent 6ba3170c
......@@ -4,14 +4,17 @@ Version: 1.21
Release: 1
Group: Communications/Connectivity Adaptation
License: GPLv2
URL: https://git.merproject.org/mer-core/ofono
URL: https://git.sailfishos.org/mer-core/ofono
Source: %{name}-%{version}.tar.bz2
%define libgrilio_version 1.0.35
%define libglibutil_version 1.0.30
Requires: dbus
Requires: systemd
Requires: ofono-configs
Requires: libgrilio >= 1.0.25
Requires: libglibutil >= 1.0.30
Requires: libgrilio >= %{libgrilio_version}
Requires: libglibutil >= %{libglibutil_version}
Requires: mobile-broadband-provider-info
Requires(preun): systemd
Requires(post): systemd
......@@ -24,8 +27,8 @@ BuildRequires: pkgconfig(dbus-glib-1)
BuildRequires: pkgconfig(glib-2.0)
BuildRequires: pkgconfig(libudev) >= 145
BuildRequires: pkgconfig(libwspcodec) >= 2.0
BuildRequires: pkgconfig(libgrilio) >= 1.0.25
BuildRequires: pkgconfig(libglibutil) >= 1.0.30
BuildRequires: pkgconfig(libgrilio) >= %{libgrilio_version}
BuildRequires: pkgconfig(libglibutil) >= %{libglibutil_version}
BuildRequires: pkgconfig(libdbuslogserver-dbus)
BuildRequires: pkgconfig(libmce-glib) >= 1.0.5
BuildRequires: pkgconfig(libdbusaccess)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment