Commit 8ec64432 authored by Dmitry Rozhkov's avatar Dmitry Rozhkov

[rpm] make qt4 and qt5 version conflict with each other

parent 19444ad6
......@@ -14,6 +14,7 @@ BuildRequires: automake
BuildRequires: autoconf
BuildRequires: perl
Requires: xulrunner-qt5
Conflicts: embedlite-components
%description
EmbedLite Components required for embeded browser UI
......
......@@ -13,6 +13,7 @@ BuildRequires: libtool
BuildRequires: automake
BuildRequires: autoconf
BuildRequires: perl
Requires: xulrunner
%description
EmbedLite Components required for embeded browser UI
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment