Commit 5346c2f9 authored by spiiroin's avatar spiiroin

[packaging] Do not require usb-moded-diagnostics-config. JB#36669

Whether and what kind of diagnostic mode is supported varies from one
device to another. Having usb-moded itself depend on diagnostic mode
configuration package causes unnecessary / potentially altogether
wrong data to get installed on all devices.

Remove dependencies from main usb-moded package to diagnostic mode
configuration package.
Signed-off-by: spiiroin's avatarSimo Piiroinen <simo.piiroinen@jollamobile.com>
parent 058cc3e0
......@@ -18,7 +18,6 @@ BuildRequires: pkgconfig(libsystemd-daemon)
Requires: lsof
Requires: usb-moded-configs
Requires: usb-moded-diagnostics-config
Requires: busybox-symlinks-dhcp
Requires(post): systemd
Requires(postun): systemd
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment