Commit b7644015 authored by mariogrip's avatar mariogrip

[debian] Add required build dependencies for hybris plugin

As we try to build the hybris package (libsensorfw-qt5-hybris) bellow,
we should also include the build dependencies that hybris requres.
parent ff2d99c7
......@@ -3,7 +3,16 @@ Section: misc
Priority: optional
Maintainer: Lorn Potter <lorn.potter@gmail.com>
Uploaders:
Build-Depends: debhelper (>=5), qt5-default, libudev-dev, libsystemd-dev, doxygen, graphviz
Build-Depends: debhelper (>=5),
qt5-default,
libudev-dev,
libsystemd-dev,
doxygen,
graphviz,
pkg-config,
libhardware-dev,
android-headers,
libhybris-dev
Standards-Version: 3.7.3
Package: sensorfw-qt5
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment