Commit 7118f6f8 authored by mariogrip's avatar mariogrip

No need for binaries to depend on android-headers

parent ff2d99c7
......@@ -55,7 +55,7 @@ Package: libsensorfw-qt5-hybris
Section: misc
Priority: extra
Architecture: any
Depends: sensorfw-qt5 (= ${binary:Version}), libqt5core5a, android-headers, libhardware2
Depends: sensorfw-qt5 (= ${binary:Version}), libqt5core5a, libhardware2
Description: Sensor framework hybris support
Provides support for hybris Sensor framework backend.
......@@ -63,6 +63,6 @@ Package: libsensorfw-qt5-configs
Section: misc
Priority: extra
Architecture: any
Depends: sensorfw-qt5 (= ${binary:Version}), libqt5core5a, android-headers, libhardware2
Depends: sensorfw-qt5 (= ${binary:Version}), libqt5core5a, libhardware2
Description: Sensor framework hybris support
Provides support for hybris Sensor framework backend.
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment