• spiiroin's avatar
    Allow OBS build without explicit version tag · 0f12d123
    spiiroin authored
    MCE has version information recorded in several files. To keep these
    in sync, there is a script that will cause rpm builds to fail unless
    all of the places have the same version.
    
    While this is good for making sure releases do not end up using out
    of sync version numbers, it also makes it impossible to build mce
    in OBS without creating explicit version tag.
    
    Relax the version checking for spec file so that versions constructed
    from matching version + extra git hash identification are also accepted.
    0f12d123