Commit 347f20fe authored by Jussi Laakkonen's avatar Jussi Laakkonen

Version 1.2.35

Increase ConnMan dependency to 1.32+git138 for the new SplitRouting
setting on VPN side.
parent 9fec2f09
......@@ -4,7 +4,7 @@ QT -= gui
CONFIG += qt create_pc create_prl link_pkgconfig
isEmpty(VERSION) {
VERSION = 1.2.34
VERSION = 1.2.35
message("VERSION is unset, assuming $$VERSION")
}
......
Name: connman-qt5
Summary: Qt bindings for connman
Version: 1.2.34
Version: 1.2.35
Release: 1
License: ASL 2.0
URL: https://git.sailfishos.org/mer-core/libconnman-qt
Source0: %{name}-%{version}.tar.bz2
Requires: connman >= 1.32+git109
Requires: connman >= 1.32+git138
Requires: libdbusaccess >= 1.0.4
Requires(post): /sbin/ldconfig
Requires(postun): /sbin/ldconfig
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment