Commit 9167b2d7 authored by Marko Saukko's avatar Marko Saukko

Be even more explicit that rpm needs to be updated before this.

[spec] Be explicit that rpm needs update before this. Contributes JB#36034
Signed-off-by: default avatarMarko Saukko <marko.saukko@jolla.com>
parent 3b4b0be9
......@@ -24,6 +24,7 @@ Group: System Environment/Libraries
Obsoletes: libicu52
# Older rpm is still dependent on icu52, and will break if this replacement is done before it is upgraded
Conflicts: rpm < 4.14.1+git8
Requires(pre): rpm >= 4.14.1+git8
%description -n lib%{name}
The International Components for Unicode (ICU) libraries provide
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment