Commit 867d02f4 authored by Andrew Branson's avatar Andrew Branson

[icu] Make sure rpm is upgraded before libicu, as the old version is dependent...

[icu] Make sure rpm is upgraded before libicu, as the old version is dependent on the old icu. JB#36034
parent 42cd5e2f
......@@ -22,6 +22,8 @@ Tools and utilities for developing with icu.
Summary: International Components for Unicode - libraries
Group: System Environment/Libraries
Obsoletes: libicu52
# Older rpm is still dependent on icu52, and will break if this replacement is done before it is upgraded
Conflicts: rpm < 4.14.1+git8
%description -n lib%{name}
The International Components for Unicode (ICU) libraries provide
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment