Commit 5df874e0 authored by Tomi Leppänen's avatar Tomi Leppänen

[packaging] Obsolete coreutils <= 6.9-15. Contributes to JB#26141

Signed-off-by: Tomi Leppänen's avatarTomi Leppänen <tomi.leppanen@jolla.com>
parent 62acbd50
......@@ -50,8 +50,9 @@ a statically linked version of Busybox.
%package symlinks-coreutils
Requires: %{name} = %{version}-%{release}
Summary: Busybox replacements for coreutils
Provides: coreutils
Conflicts: gnu-coreutils
Provides: coreutils = 1:6.9+git1
Obsoletes: coreutils < 1:6.9+git1
%description symlinks-coreutils
%{summary} as symlinks.
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment