Commit 610716bc authored by Slava Monich's avatar Slava Monich

[packaging] Require rpm >= 4.11

For %license macro
parent b81ce100
......@@ -22,6 +22,8 @@ Requires: libgsupplicant >= 1.0.4
Requires(preun): systemd
Requires(post): systemd
Requires(postun): systemd
# %license requires reasonably fresh rpm
BuildRequires: rpm >= 4.11
BuildRequires: pkgconfig(xtables) >= 1.6.1
BuildRequires: pkgconfig(libiptc)
BuildRequires: pkgconfig(glib-2.0) >= 2.28
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment